Mister Eclectic (howeird) wrote,
Mister Eclectic
howeird

One more project... for now

I don't even know why I'm doing this, except "because it's there".

All three refurbished motherboards arrived from Intel today. I took the high-end one, plopped in the dual processor which I'd replaced in the main PC with a quad, ditto the 4GB or 667 RAM (I now have 800's in the main PC). Next step is to put the original power supply back into the old case, install the motherboard, and see what happens.

Well, not quite. I need to get a hard drive and a DVD drive for it. I've got XP-64 I'm not using, or I could throw on some linux. Or maybe I'll just sell the board/CPU/RAM on eBay.

I'll definitely sell the other two boards, since I don't have any use for them. Looks like the one which I'd been running with the dying CPU tested as okay. I could have sworn I'd bent the pins on the CPU socket. The other two they replaced, so I guess those were really dead. I'd bought both at MicroCenter. Hmmm.

This evening I hooked the s-video and audio from the VCR/DVD rack to the capture card, and once I figured out how to select the right RF connector, that worked fine. I can get about 6 HDTV channels off the air, poorly,  via the other connector. Channel 4's HDTV comes in fine.

Also hooked up LEDs to the power and HDD connectors, but only the power one lights up. Maybe in the morning before I turn on the PC I'll try reversing the polarity - or maybe it didn't really connect - the jumper is under all kinds of cables, it took 10 minutes to get it on. OTOH it may not be active - maybe I need to plug into the drive directly.

Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments