Mister Eclectic (howeird) wrote,
Mister Eclectic
howeird

  • Mood:

The Turkey Has Landed

It took about 3.5 hours to upgrade from Vista 64 to Windows 7 64, and when it was done it had:
- nuked most of my Quick Launch items
- replaced few surviving little icons with huge, more ambiguous looking ones
- Forgotten how to connect to the Internet
- Moved Quicken from Program Files to Program Files (x86) which munged its shortcut.
- Deleted my Thai and Hebrew language packs (they had to be re-installed through Windows Update. WTF? The installer couldn't have done that automatically? Lame with lame sauce.
- It did not lose the language bar, showing Thai keyboard mapping was available even though it wasn't.
- My wallpaper image was changed from stretch to centered, which loses about half of it out the edges because Win7 like Vista is too stoopid to fit a 4288x2848 image into a 1280x1024 space without screwing up the aspect ratio. BTW the default wallpaper setting for Win7 seems to be a slide show of the whole directory from which you snagged the image. Not my idea of a practical implementation of wallpaper.
- saved my custom sounds theme as "howeird" and replaced it with the defaults, which it named "howeird (modified)(modified)". There is also a "howeird(modified)" in the list.

I stumbled upon the fix - I was able to log into my home network router, so I knew the NIC card was okay. Rebooting didn't help so I took the PC out of DHCP mode and hard-coded a known-good IP address into the TCP/IP properties, which Win7 immediately barfed at and set the machine back to DHCP, got an address assignment, and suddenly we were back on the Internet.

There is no more quick launch bar, everything is now task bar. This means when you right-click on something and tell Win7 to pin it to the taskbar, it floats it to the right of whatever app tab is down there, you have to drag and drop it to get it over to the left. When you are running that program, the icon goes away until you close it again.

I'll have to time bootup and shutdown, but shutdown seems much faster, bootup not so much.

Edit Add: Bootup took 4 minutes 48 seconds from zero to fully functional. About 15 seconds of that was waiting for Outlook to auto-launch. So no improvement over Vista there.
Tags: computer
Subscribe

  • Cloudy

    Woke up at 3 am, Hgl was 130, which means that was not what woke me up. Turned on the TV, made a glass of chocolate milk (and then another) and then…

  • Third Monday

    Monday was busy, yesterday was full of FAIL, so today was 3rd Monday. Morning was dull, no streamers so I watched some TV. 1 pm appointment at…

  • Rug victory, Magic Nails FAIL, more fish, more Spook

    After breakfast, vacuumed the rug with the new Bissel, and was able to smooth out the lumps and waves caused by the sofa. Wheeled the sofa back in…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 0 comments